Re: WebCat and Mac OS X Server problem

This WebDNA talk-list message is from

2001


It keeps the original formatting.
numero = 39863
interpreted = N
texte = fyi I've installed WC on osX 10.1 on 3 macs (clean install) - for development with unix-Macintosh OS X Apache Module version 4.0.2rc2a with no problems.>Hi all, > >Just installed a fresh Mac OS X 10.1 Server on my Mac. Then >installed the newest version of WebCatalog for Mac OS X. > >But when WebCatalog was installed my Apache Web Server wasn't >responding any longer, so I checked Server Admin within Mac OS X >Server. And discovered that the Web service (Apache) was no longer >running. > >I tried to start it again, but without luck. Instead it gave me this error... > >------------ SNIP ----------- >webperfcache: stopped (pid #397) > >Syntax error on line 226 of /etc/httpd/httpd.conf: >Cannot load /Library/WebServer/CGI- >Executables/WebCatalogEngine/mod_webcatalog2.so into server: (reason unknown) >/usr/sbin/apachectl start: httpd could not be started >------------ SNIP ----------- > >Any help from the list or from SM? > >PowerPalle > > > > > > > > > > > > > >------------------------------------------------------------- >This message is sent to you because you are subscribed to > the mailing list . >To unsubscribe, E-mail to: >To switch to the DIGEST mode, E-mail to > >Web Archive of this list is at: http://search.smithmicro.com/ ------------------------------------------------------------- This message is sent to you because you are subscribed to the mailing list . To unsubscribe, E-mail to: To switch to the DIGEST mode, E-mail to Web Archive of this list is at: http://search.smithmicro.com/ Associated Messages, from the most recent to the oldest:

    
  1. Re: WebCat and Mac OS X Server problem (Palle Bo Nielsen 2001)
  2. Re: WebCat and Mac OS X Server problem (Jim Lanford 2001)
fyi I've installed WC on osX 10.1 on 3 macs (clean install) - for development with unix-Macintosh OS X Apache Module version 4.0.2rc2a with no problems.>Hi all, > >Just installed a fresh Mac OS X 10.1 Server on my Mac. Then >installed the newest version of WebCatalog for Mac OS X. > >But when WebCatalog was installed my Apache Web Server wasn't >responding any longer, so I checked Server Admin within Mac OS X >Server. And discovered that the Web service (Apache) was no longer >running. > >I tried to start it again, but without luck. Instead it gave me this error... > >------------ SNIP ----------- >webperfcache: stopped (pid #397) > >Syntax error on line 226 of /etc/httpd/httpd.conf: >Cannot load /Library/WebServer/CGI- >Executables/WebCatalogEngine/mod_webcatalog2.so into server: (reason unknown) >/usr/sbin/apachectl start: httpd could not be started >------------ SNIP ----------- > >Any help from the list or from SM? > >PowerPalle > > > > > > > > > > > > > >------------------------------------------------------------- >This message is sent to you because you are subscribed to > the mailing list . >To unsubscribe, E-mail to: >To switch to the DIGEST mode, E-mail to > >Web Archive of this list is at: http://search.smithmicro.com/ ------------------------------------------------------------- This message is sent to you because you are subscribed to the mailing list . To unsubscribe, E-mail to: To switch to the DIGEST mode, E-mail to Web Archive of this list is at: http://search.smithmicro.com/ Jim Lanford

DOWNLOAD WEBDNA NOW!

Top Articles:

Talk List

The WebDNA community talk-list is the best place to get some help: several hundred extremely proficient programmers with an excellent knowledge of WebDNA and an excellent spirit will deliver all the tips and tricks you can imagine...

Related Readings:

Email Attachments (1998) Running a store on BOTH http and https (1998) Upgrading 2.1 (2000) WebCat2b13 Mac plugin - [sendmail] and checkboxes (1997) Re:no [search] with NT (1997) selecting multiple found items (1997) Help please (2004) NetSplat and WebCat2 (1997) Canadian Postal Codes (2001) shownext (1997) Help! WebCat2 bug (1997) searching within same page (2000) Unexpected error (1997) How true is this? (1999) Authenticate (1997) WebCatalog and WebTen (1997) Include (1998) WebCatalog stalls (1998) ADMIN ACCESS (1999) Strange Crash (1998)